Back to overview
Resolved

Server Maintenance

Jun 30, 2026 at 11:00pm UTC  –  Jul 1, 2026 at 11:59am UTC
Affected services
Ablative.Email Infrastructure
Ablative.Hosting Single Hop Infrastructure
Multi-Hop / Quad Hop Infrastructure

Resolved
Jul 1, 2026 at 11:59am UTC

Maintenance ended

Created
Jun 30, 2026 at 11:00pm UTC

Patching, Hypervisor Maintenance, Network Maintenance